<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1.0' />
<meta http-equiv='X-UA-Compatible' content='IE=edge' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Half a Broad Church: The Labour Left - Progressive Britain</title>
<meta name="description" content="Simon Hannah, author of &#039;A Party With Socialists In It: A History Of The Labour Left&#039;, discusses the history, impact, failures and future of the Labour left with Progressive History Project hosts Laura Beers and Steven Fielding." />
<link rel="canonical" href="https://www.progressivebritain.org/half-a-broad-church/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Half a Broad Church: The Labour Left" />
<meta property="og:description" content="Simon Hannah, author of &#039;A Party With Socialists In It: A History Of The Labour Left&#039;, discusses the history, impact, failures and future of the Labour left with Progressive History Project hosts Laura Beers and Steven Fielding." />
<meta property="og:url" content="https://www.progressivebritain.org/half-a-broad-church/" />
<meta property="og:site_name" content="Progressive Britain" />
<meta property="article:publisher" content="https://www.facebook.com/ProgressiveBritain" />
<meta property="article:published_time" content="2022-03-04T17:15:33+00:00" />
<meta property="og:image" content="https://www.progressivebritain.org/wp-content/uploads/2022/03/Pod-template-340-x-255-px.png" />
<meta property="og:image:width" content="340" />
<meta property="og:image:height" content="255" />
<meta property="og:image:type" content="image/png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Half a Broad Church: The Labour Left" />
<meta name="twitter:description" content="Simon Hannah, author of &#039;A Party With Socialists In It: A History Of The Labour Left&#039;, discusses the history, impact, failures and future of the Labour left with Progressive History Project hosts Laura Beers and Steven Fielding." />
<meta name="twitter:image" content="https://i0.wp.com/www.progressivebritain.org/wp-content/uploads/2022/03/Pod-template-340-x-255-px.png?fit=340%2C255&amp;ssl=1" />
<meta name="twitter:creator" content="@progbrit" />
<meta name="twitter:site" content="@progbrit" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Laura Beers" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.progressivebritain.org/#organization","name":"Progressive Britain","url":"https://www.progressivebritain.org/","sameAs":["https://www.facebook.com/ProgressiveBritain","https://www.instagram.com/progressonline/","https://www.youtube.com/channel/UCGn30gRirQTys59hqNZK7TQ","https://twitter.com/progbrit"],"logo":{"@type":"ImageObject","@id":"https://www.progressivebritain.org/#logo","inLanguage":"en-US","url":"https://progressivebritain.org/wp-content/uploads/2021/06/cropped-Untitled-design-18.png","contentUrl":"https://progressivebritain.org/wp-content/uploads/2021/06/cropped-Untitled-design-18.png","width":512,"height":512,"caption":"Progressive Britain"},"image":{"@id":"https://www.progressivebritain.org/#logo"}},{"@type":"WebSite","@id":"https://www.progressivebritain.org/#website","url":"https://www.progressivebritain.org/","name":"Progressive Britain","description":"Rebuilding Labour and the nation","publisher":{"@id":"https://www.progressivebritain.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.progressivebritain.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.progressivebritain.org/half-a-broad-church/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/www.progressivebritain.org/wp-content/uploads/2022/03/Pod-template-340-x-255-px.png?fit=340%2C255&ssl=1","contentUrl":"https://i0.wp.com/www.progressivebritain.org/wp-content/uploads/2022/03/Pod-template-340-x-255-px.png?fit=340%2C255&ssl=1","width":340,"height":255},{"@type":"WebPage","@id":"https://www.progressivebritain.org/half-a-broad-church/#webpage","url":"https://www.progressivebritain.org/half-a-broad-church/","name":"Half a Broad Church: The Labour Left - Progressive Britain","isPartOf":{"@id":"https://www.progressivebritain.org/#website"},"primaryImageOfPage":{"@id":"https://www.progressivebritain.org/half-a-broad-church/#primaryimage"},"datePublished":"2022-03-04T17:15:33+00:00","dateModified":"2022-03-04T17:15:33+00:00","description":"Simon Hannah, author of 'A Party With Socialists In It: A History Of The Labour Left', discusses the history, impact, failures and future of the Labour left with Progressive History Project hosts Laura Beers and Steven Fielding.","breadcrumb":{"@id":"https://www.progressivebritain.org/half-a-broad-church/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.progressivebritain.org/half-a-broad-church/"]}]},{"@type":"BreadcrumbList","@id":"https://www.progressivebritain.org/half-a-broad-church/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.progressivebritain.org/"},{"@type":"ListItem","position":2,"name":"Half a Broad Church: The Labour Left"}]},{"@type":"Article","@id":"https://www.progressivebritain.org/half-a-broad-church/#article","isPartOf":{"@id":"https://www.progressivebritain.org/half-a-broad-church/#webpage"},"author":{"@id":"https://www.progressivebritain.org/#/schema/person/cdc44321d74236cb7662d73810c1cfa5"},"headline":"Half a Broad Church: The Labour Left","datePublished":"2022-03-04T17:15:33+00:00","dateModified":"2022-03-04T17:15:33+00:00","mainEntityOfPage":{"@id":"https://www.progressivebritain.org/half-a-broad-church/#webpage"},"wordCount":59,"publisher":{"@id":"https://www.progressivebritain.org/#organization"},"image":{"@id":"https://www.progressivebritain.org/half-a-broad-church/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/www.progressivebritain.org/wp-content/uploads/2022/03/Pod-template-340-x-255-px.png?fit=340%2C255&ssl=1","keywords":["Progressive Britain History Project"],"articleSection":["Podcast"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.progressivebritain.org/#/schema/person/cdc44321d74236cb7662d73810c1cfa5","name":"Laura Beers","image":{"@type":"ImageObject","@id":"https://www.progressivebritain.org/#personlogo","inLanguage":"en-US","url":"https://i0.wp.com/www.progressivebritain.org/wp-content/uploads/2021/07/OMIOVWFx_400x400.png?fit=96%2C96&ssl=1","contentUrl":"https://i0.wp.com/www.progressivebritain.org/wp-content/uploads/2021/07/OMIOVWFx_400x400.png?fit=96%2C96&ssl=1","caption":"Laura Beers"},"description":"Historian of politics, gender, media &amp; public opinion. Author of Red Ellen: The Life of Ellen Wilkinson.","url":"https://www.progressivebritain.org/author/laura-beers/"}]}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Progressive Britain &raquo; Feed" href="https://www.progressivebritain.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Progressive Britain &raquo; Comments Feed" href="https://www.progressivebritain.org/comments/feed/" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.progressivebritain.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.9.1/wp-includes/css/dist/block-library/style.min.css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/5.9.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/5.9.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='ctf_styles-css' href='https://www.progressivebritain.org/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8.4' media='all' />
<link rel='stylesheet' id='events-manager-css' href='https://www.progressivebritain.org/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.99912' media='all' />
<link rel='stylesheet' id='uaf_client_css-css' href='https://www.progressivebritain.org/wp-content/uploads/useanyfont/uaf.css?ver=1644160086' media='all' />
<link rel='stylesheet' id='sfbap1_socialfeed_style-css' href='https://www.progressivebritain.org/wp-content/plugins/wp-social-feed/includes/../bower_components/social-feed/css/jquery.socialfeed.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='ppress-frontend-css' href='https://www.progressivebritain.org/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.8' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://www.progressivebritain.org/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.8' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://www.progressivebritain.org/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.9.1' media='all' />
<link rel='stylesheet' id='jquery-magnificpopup-css' href='https://www.progressivebritain.org/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min.css?ver=2.5.2.1' media='all' />
<link rel='stylesheet' id='base-css' href='https://www.progressivebritain.org/wp-content/themes/bb-theme/css/base.min.css?ver=1.7.10' media='all' />
<link rel='stylesheet' id='fl-automator-skin-css' href='https://www.progressivebritain.org/wp-content/uploads/bb-theme/skin-61eac4143af18.css?ver=1.7.10' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/10.7/_inc/social-logos/social-logos.min.css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/10.7/css/jetpack.css' media='all' />
<script src='https://c0.wp.com/c/5.9.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script src='https://c0.wp.com/c/5.9.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script src='https://c0.wp.com/c/5.9.1/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script src='https://c0.wp.com/c/5.9.1/wp-includes/js/jquery/ui/mouse.min.js' id='jquery-ui-mouse-js'></script>
<script src='https://c0.wp.com/c/5.9.1/wp-includes/js/jquery/ui/sortable.min.js' id='jquery-ui-sortable-js'></script>
<script src='https://c0.wp.com/c/5.9.1/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script src='https://c0.wp.com/c/5.9.1/wp-includes/js/jquery/ui/menu.min.js' id='jquery-ui-menu-js'></script>
<script src='https://c0.wp.com/c/5.9.1/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script src='https://c0.wp.com/c/5.9.1/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script src='https://c0.wp.com/c/5.9.1/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script src='https://c0.wp.com/c/5.9.1/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script src='https://c0.wp.com/c/5.9.1/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://c0.wp.com/c/5.9.1/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script>
<script id='jquery-ui-autocomplete-js-extra'>
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
</script>
<script src='https://c0.wp.com/c/5.9.1/wp-includes/js/jquery/ui/autocomplete.min.js' id='jquery-ui-autocomplete-js'></script>
<script src='https://c0.wp.com/c/5.9.1/wp-includes/js/jquery/ui/resizable.min.js' id='jquery-ui-resizable-js'></script>
<script src='https://c0.wp.com/c/5.9.1/wp-includes/js/jquery/ui/draggable.min.js' id='jquery-ui-draggable-js'></script>
<script src='https://c0.wp.com/c/5.9.1/wp-includes/js/jquery/ui/controlgroup.min.js' id='jquery-ui-controlgroup-js'></script>
<script src='https://c0.wp.com/c/5.9.1/wp-includes/js/jquery/ui/checkboxradio.min.js' id='jquery-ui-checkboxradio-js'></script>
<script src='https://c0.wp.com/c/5.9.1/wp-includes/js/jquery/ui/button.min.js' id='jquery-ui-button-js'></script>
<script src='https://c0.wp.com/c/5.9.1/wp-includes/js/jquery/ui/dialog.min.js' id='jquery-ui-dialog-js'></script>
<script id='events-manager-js-extra'>
var EM = {"ajaxurl":"https:\/\/www.progressivebritain.org\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.progressivebritain.org\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/www.progressivebritain.org\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"","is_ssl":"1","bookingInProgress":"Please wait while the booking is being submitted.","tickets_save":"Save Ticket","bookingajaxurl":"https:\/\/www.progressivebritain.org\/wp-admin\/admin-ajax.php","bookings_export_save":"Export Bookings","bookings_settings_save":"Save Settings","booking_delete":"Are you sure you want to delete?","booking_offset":"30","bb_full":"Sold Out","bb_book":"Book Now","bb_booking":"Booking...","bb_booked":"Booking Submitted","bb_error":"Booking Error. Try again?","bb_cancel":"Cancel","bb_canceling":"Canceling...","bb_cancelled":"Cancelled","bb_cancel_error":"Cancellation Error. Try again?","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
</script>
<script src='https://www.progressivebritain.org/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.99912' id='events-manager-js'></script>
<script src='https://www.progressivebritain.org/wp-content/plugins/wp-social-feed/includes/../bower_components/codebird-js/codebird.js?ver=5.9.1' id='sfbap1_codebird-js'></script>
<script src='https://www.progressivebritain.org/wp-content/plugins/wp-social-feed/includes/../bower_components/doT/doT.min.js?ver=5.9.1' id='sfbap1_doT-js'></script>
<script src='https://www.progressivebritain.org/wp-content/plugins/wp-social-feed/includes/../bower_components/moment/min/moment.min.js?ver=5.9.1' id='sfbap1_moment-js'></script>
<script src='https://www.progressivebritain.org/wp-content/plugins/wp-social-feed/includes/../bower_components/social-feed/js/jquery.socialfeed.js?ver=5.9.1' id='sfbap1_socialfeed-js'></script>
<script src='https://www.progressivebritain.org/wp-content/plugins/wp-social-feed/includes/../bower_components/moment/locale/en-ca.js?ver=5.9.1' id='sfbap1_en-js'></script>
<script src='https://www.progressivebritain.org/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.9.1' id='ppress-flatpickr-js'></script>
<script src='https://www.progressivebritain.org/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.9.1' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://www.progressivebritain.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.progressivebritain.org/wp-json/wp/v2/posts/1292" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.progressivebritain.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.progressivebritain.org/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.1" />
<link rel='shortlink' href='https://www.progressivebritain.org/?p=1292' />
<link rel="alternate" type="application/json+oembed" href="https://www.progressivebritain.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.progressivebritain.org%2Fhalf-a-broad-church%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.progressivebritain.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.progressivebritain.org%2Fhalf-a-broad-church%2F&#038;format=xml" />

<script async src="https://www.googletagmanager.com/gtag/js?id=G-MW4XJ7T87P"></script>
<script>
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());
			gtag('config', 'G-MW4XJ7T87P');
		</script>

<style type='text/css'>img#wpstats{display:none}</style>
<style>.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://i0.wp.com/www.progressivebritain.org/wp-content/uploads/2021/06/cropped-Untitled-design-18.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.progressivebritain.org/wp-content/uploads/2021/06/cropped-Untitled-design-18.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.progressivebritain.org/wp-content/uploads/2021/06/cropped-Untitled-design-18.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.progressivebritain.org/wp-content/uploads/2021/06/cropped-Untitled-design-18.png?fit=270%2C270&#038;ssl=1" />
<style id="wp-custom-css">
			.fl-page-footer-widgets {
	border-top: solid #c7e2c9 20px
}

a {
	text-decoration: none; !important
}		</style>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-1292 single-format-standard fl-framework-base fl-preset-default fl-full-width fl-footer-effect fl-search-active" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="fl-page">
<header class="fl-page-header fl-page-header-fixed fl-page-nav-right fl-page-nav-toggle-button fl-page-nav-toggle-visible-mobile" role="banner">
<div class="fl-page-header-wrap">
<div class="fl-page-header-container container">
<div class="fl-page-header-row row">
<div class="col-sm-12 col-md-3 fl-page-logo-wrap">
<div class="fl-page-header-logo">
<a href="https://www.progressivebritain.org/"><img loading="false" data-no-lazy="1" class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="https://progressivebritain.org/wp-content/uploads/2021/07/Logo@4x-1.png" data-retina="https://progressivebritain.org/wp-content/uploads/2021/07/Logo@4x-1.png" title="" alt="Progressive Britain" /><meta itemprop="name" content="Progressive Britain" /></a>
</div>
</div>
<div class="col-sm-12 col-md-9 fl-page-fixed-nav-wrap">
<div class="fl-page-nav-wrap">
<nav class="fl-page-nav fl-nav navbar navbar-default navbar-expand-md" aria-label="Header Menu" role="navigation">
<button type="button" class="navbar-toggle navbar-toggler" data-toggle="collapse" data-target=".fl-page-nav-collapse">
<span>Menu</span>
</button>
<div class="fl-page-nav-collapse collapse navbar-collapse">
<ul id="menu-main" class="nav navbar-nav navbar-right menu fl-theme-menu"><li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59 nav-item"><a href="https://www.progressivebritain.org/about-us/" class="nav-link">About Us</a></li>
<li id="menu-item-870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-870 nav-item"><a href="https://www.progressivebritain.org/join/" class="nav-link">Membership</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62 nav-item"><a href="https://www.progressivebritain.org/events/" class="nav-link">Events</a></li>
<li id="menu-item-1001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1001 nav-item"><a class="nav-link">Publications</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu">
<li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61 nav-item"><a href="https://www.progressivebritain.org/blog/" class="nav-link">Blog</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173 nav-item"><a href="https://www.progressivebritain.org/essays/" class="nav-link">Essays</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63 nav-item"><a href="https://www.progressivebritain.org/publications/" class="nav-link">Publications</a></li>
</ul>
</li>
<li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64 nav-item"><a href="https://www.progressivebritain.org/podcast/" class="nav-link">Podcast</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66 nav-item"><a href="https://www.progressivebritain.org/state-of-the-left/" class="nav-link">State of the Left</a></li>
<li id="menu-item-673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-673 nav-item"><a href="https://archive.progressivebritain.org/" class="nav-link">Progress Archive</a></li>
</ul> </div>
</nav>
</div>
</div>
</div>
</div>
</div>
</header>
<div class="fl-page-bar">
<div class="fl-page-bar-container container">
<div class="fl-page-bar-row row">
<div class="col-md-12 text-center clearfix"><div class="fl-page-bar-text fl-page-bar-text-1"></div></div> </div>
</div>
</div>
<header class="fl-page-header fl-page-header-primary fl-page-nav-right fl-page-nav-toggle-button fl-page-nav-toggle-visible-mobile" itemscope="itemscope" itemtype="https://schema.org/WPHeader" role="banner">
<div class="fl-page-header-wrap">
<div class="fl-page-header-container container">
<div class="fl-page-header-row row">
<div class="col-sm-12 col-md-4 fl-page-header-logo-col">
<div class="fl-page-header-logo" itemscope="itemscope" itemtype="https://schema.org/Organization">
<a href="https://www.progressivebritain.org/" itemprop="url"><img loading="false" data-no-lazy="1" class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="https://progressivebritain.org/wp-content/uploads/2021/07/Logo@4x-1.png" data-retina="https://progressivebritain.org/wp-content/uploads/2021/07/Logo@4x-1.png" title="" alt="Progressive Britain" /><meta itemprop="name" content="Progressive Britain" /></a>
</div>
</div>
<div class="col-sm-12 col-md-8 fl-page-nav-col">
<div class="fl-page-nav-wrap">
<nav class="fl-page-nav fl-nav navbar navbar-default navbar-expand-md" aria-label="Header Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" role="navigation">
<button type="button" class="navbar-toggle navbar-toggler" data-toggle="collapse" data-target=".fl-page-nav-collapse">
<span>Menu</span>
</button>
<div class="fl-page-nav-collapse collapse navbar-collapse">
<div class="fl-page-nav-search">
<a href="javascript:void(0);" class="fas fa-search" aria-label="Search" aria-expanded="false" aria-haspopup="true" id='flsearchform'></a>
<form method="get" role="search" aria-label="Search" action="https://www.progressivebritain.org/" title="Type and press Enter to search.">
<input type="search" class="fl-search-input form-control" name="s" placeholder="Search" value="" aria-labelledby="flsearchform" />
</form>
</div>
<ul id="menu-main-1" class="nav navbar-nav navbar-right menu fl-theme-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59 nav-item"><a href="https://www.progressivebritain.org/about-us/" class="nav-link">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-870 nav-item"><a href="https://www.progressivebritain.org/join/" class="nav-link">Membership</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62 nav-item"><a href="https://www.progressivebritain.org/events/" class="nav-link">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1001 nav-item"><a class="nav-link">Publications</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61 nav-item"><a href="https://www.progressivebritain.org/blog/" class="nav-link">Blog</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173 nav-item"><a href="https://www.progressivebritain.org/essays/" class="nav-link">Essays</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63 nav-item"><a href="https://www.progressivebritain.org/publications/" class="nav-link">Publications</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64 nav-item"><a href="https://www.progressivebritain.org/podcast/" class="nav-link">Podcast</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66 nav-item"><a href="https://www.progressivebritain.org/state-of-the-left/" class="nav-link">State of the Left</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-673 nav-item"><a href="https://archive.progressivebritain.org/" class="nav-link">Progress Archive</a></li>
</ul> </div>
</nav>
</div>
</div>
</div>
</div>
</div>
</header>
<div id="fl-main-content" class="fl-page-content" itemprop="mainContentOfPage" role="main">
<div class="container">
<div class="row">
<div class="fl-content col-md-12">
<article class="fl-post post-1292 post type-post status-publish format-standard has-post-thumbnail hentry category-podcast tag-progressive-britain-history-project" id="fl-post-1292" itemscope itemtype="https://schema.org/BlogPosting">
<header class="fl-post-header">
<h1 class="fl-post-title" itemprop="headline">
Half a Broad Church: The Labour Left </h1>
<div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author">By <a href="https://www.progressivebritain.org/author/laura-beers/"><span>Laura Beers</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date">March 4, 2022</span></div><meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.progressivebritain.org/half-a-broad-church/" content="Half a Broad Church: The Labour Left" /><meta itemprop="datePublished" content="2022-03-04" /><meta itemprop="dateModified" content="2022-03-04" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Progressive Britain"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://progressivebritain.org/wp-content/uploads/2021/07/Logo@4x-1.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.progressivebritain.org/author/laura-beers/" /><meta itemprop="name" content="Laura Beers" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/www.progressivebritain.org/wp-content/uploads/2022/03/Pod-template-340-x-255-px.png?fit=340%2C255&ssl=1" /><meta itemprop="width" content="340" /><meta itemprop="height" content="255" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div> </header>
<div class="fl-post-thumb">
<img width="340" height="255" src="https://i0.wp.com/www.progressivebritain.org/wp-content/uploads/2022/03/Pod-template-340-x-255-px.png?fit=340%2C255&amp;ssl=1" class="attachment-large size-large wp-post-image" alt="" srcset="https://i0.wp.com/www.progressivebritain.org/wp-content/uploads/2022/03/Pod-template-340-x-255-px.png?w=340&amp;ssl=1 340w, https://i0.wp.com/www.progressivebritain.org/wp-content/uploads/2022/03/Pod-template-340-x-255-px.png?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/www.progressivebritain.org/wp-content/uploads/2022/03/Pod-template-340-x-255-px.png?resize=225%2C169&amp;ssl=1 225w" sizes="(max-width: 340px) 100vw, 340px" /> </div>
<div class="fl-post-content clearfix" itemprop="text">
<p><iframe loading="lazy" src="https://embed.acast.com/f0b8fe42-1828-419b-aada-6c6f27dec0e1/622248bbd454fd0012c50d19" width="100%" height="190px" frameborder="0"></iframe></p>
<p>&nbsp;</p>
<p>Simon Hannah, author of &#8216;A Party With Socialists In It: A History Of The Labour Left&#8217; and &#8216;Can&#8217;t Pay Won&#8217;t Pay: The Fight To Stop The Poll Tax&#8217;, discusses the history, impact, failures and future of the Labour left with Progressive History Project hosts Laura Beers and Steven Fielding.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1292" class="share-twitter sd-button share-icon" href="https://www.progressivebritain.org/half-a-broad-church/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1292" class="share-facebook sd-button share-icon" href="https://www.progressivebritain.org/half-a-broad-church/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
<div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.progressivebritain.org/category/podcast/" rel="category tag">Podcast</a> and tagged <a href="https://www.progressivebritain.org/tag/progressive-britain-history-project/" rel="tag">Progressive Britain History Project</a></div></div> <div class="fl-post-nav clearfix"><span class="fl-post-nav-prev"><a href="https://www.progressivebritain.org/the-anti-nato-left-a-shameful-legacy/" rel="prev">&larr; The Anti Nato Left: A shameful legacy</a></span></div> <div class="fl-author-box">
<div class="fl-author-avatar">
<img data-del="avatar" src='https://i0.wp.com/www.progressivebritain.org/wp-content/uploads/2021/07/OMIOVWFx_400x400.png?fit=68%2C68&ssl=1' class='avatar pp-user-avatar avatar-68 photo ' height='68' width='68' /> </div> 
<div class="fl-author-description">
<h4>About Laura Beers</h4>
<p>Historian of politics, gender, media &amp; public opinion. Author of Red Ellen: The Life of Ellen Wilkinson.</p>
<div class="fl-author-link">
<a href="https://www.progressivebritain.org/author/laura-beers/" rel="author">
View all posts by Laura Beers <span class="meta-nav">&rarr;</span> </a>
</div> 
</div> 
</div> 
</article>

</div>
</div>
</div>
</div>
<footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="https://schema.org/WPFooter" role="contentinfo">
<div class="fl-page-footer-widgets">
<div class="fl-page-footer-widgets-container container">
<div class="fl-page-footer-widgets-row row">
<div class="col-sm-12 col-md-12 fl-page-footer-widget-col fl-page-footer-widget-col-1"><aside id="nav_menu-2" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Follow us on social media!</h4><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159"><a href="https://www.facebook.com/ProgressiveBritain/">Facebook</a></li>
<li id="menu-item-160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160"><a href="https://twitter.com/progbrit">Twitter</a></li>
</ul></div></aside></div> </div>
</div>
</div>
<div class="fl-page-footer">
<div class="fl-page-footer-container container">
<div class="fl-page-footer-row row">
<div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">© 2021 Progressive Britain | Powered By <a href="https://www.wearecivitas.com">We Are Civitas</a> on 100% renewable hosting</div></div> </div>
</div>
</div>
</footer>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.progressivebritain.org\/half-a-broad-church\/":1292};
	</script>
<link rel='stylesheet' id='font-awesome-5-css' href='https://www.progressivebritain.org/wp-content/plugins/bb-plugin//fonts/fontawesome/5.15.4/css/all.min.css?ver=2.5.2.1' media='all' />
<script src='https://c0.wp.com/p/jetpack/10.7/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script id='ppress-frontend-script-js-extra'>
var pp_ajax_form = {"ajaxurl":"https:\/\/www.progressivebritain.org\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"5167109710","disable_ajax_form":"false"};
</script>
<script src='https://www.progressivebritain.org/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.8' id='ppress-frontend-script-js'></script>
<script src='https://www.progressivebritain.org/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?ver=2.5.2.1' id='jquery-throttle-js'></script>
<script src='https://www.progressivebritain.org/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=2.5.2.1' id='jquery-magnificpopup-js'></script>
<script src='https://www.progressivebritain.org/wp-content/plugins/bb-plugin/js/jquery.fitvids.min.js?ver=1.2' id='jquery-fitvids-js'></script>
<script id='fl-automator-js-extra'>
var themeopts = {"medium_breakpoint":"992","mobile_breakpoint":"768"};
</script>
<script src='https://www.progressivebritain.org/wp-content/themes/bb-theme/js/theme.min.js?ver=1.7.10' id='fl-automator-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://c0.wp.com/p/jetpack/10.7/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202209.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'198495404',post:'1292',tz:'0',srv:'www.progressivebritain.org'} ]);
	_stq.push([ 'clickTrackerInit', '198495404', '1292' ]);
</script>
</body>
</html>
